Sie sind nicht angemeldet.

DSL-Ratgeber.net

Das Magazin für DSL-Tarife und Nachrichten

Neue Antwort erstellen

Lieber Besucher, herzlich willkommen bei: DSL Ratgeber Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Achtung! Die letzte Antwort auf dieses Thema liegt mehr als 1 715 Tage zurück. Das Thema ist womöglich bereits veraltet. Bitte erstellen Sie ggf. ein neues Thema.

Beitragsinformationen
Beitrag
Einstellungen

Internet-Adressen werden automatisch erkannt und umgewandelt.

Smiley-Code wird in Ihrem Beitrag automatisch als Smiley-Grafik dargestellt.

Sie können BBCodes zur Formatierung nutzen, sofern diese Option aktiviert ist.

Dateianhänge
Dateianhänge hinzufügen

Maximale Anzahl an Dateianhängen: 5
Maximale Dateigröße: 150 kB
Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Sicherheitsmaßnahme

Bitte geben Sie die untenstehenden Zeichen ohne Leerstellen in das leere Feld ein. Groß- und Kleinschreibung müssen nicht beachtet werden. Sollten Sie das Bild auch nach mehrfachem Neuladen nicht entziffern können, wenden Sie sich an den Administrator dieser Seite.

Die letzten 10 Beiträge

22

Sonntag, 20. September 2015, 20:25

Von Mitch

Lösung nur kurzzeitig

Moin zusammen... Jörg deine Lösung ging kurzzeitig einwandfrei jetz leider nicht mehr warum auch immer. Die 803 blockiert anscheinend das Netz sobald die eingeschaltet wird verbinden sich die Endgeräte nicht mehr mit dem wlan. Weis einer woran es liegt?

21

Sonntag, 23. November 2014, 14:01

Von vauxhall-emil46

904 mit 802 verbunden aber kein Internet an der 802

Hallo

wirklich eine sehr gute Anleitung.
aber mein Versuch eine 904 LTE mit einer 802 zu verbinden hat bis heute nicht geklappt.
beide Geräte zeigen zwar verbunden an, aber an der 802 habe ich kein Internet.

mfg

20

Montag, 7. Juli 2014, 19:01

Von Jörg

Danke für die ausführliche Beschreibung, werde es am Wochenende einmal testen und vom Ergebnis berichten.....

19

Mittwoch, 2. Juli 2014, 01:26

Von CHRISE

Lösung

Hallo Jörg

Ich habe jetzt auch tagelang rum gemehrt, doch jetzt funktioniert es bei mir.
Erstmal zum Zugriff. Bei mir ist die Easybox 904 die Basis 192.168.2.1 (DHCP ist hier natürlich aktiviert) und die Easybox 803 der Repeater 192.168.2.108 (welch ein Zufall ;-)) DHCP ist hier deaktiviert.
Da die 803 kein DHCP Server mehr ist, hast du natürlich keinen direkten Zugriff mehr, auch nicht mit direkter LAN-Verbindung. Deshalb nehme man jetzt ein LAN-Kabel, verbinde damit Lan 1 der 904 mit LAN 1 der 803. Nun kann über WLAN über die jeweilige IP auf den entsprechenden Router zugegriffen werden. Ich persönlich nehme hier ein zweites LAN-Kabel vom LAN-Port 2 der Easybox 904 und verbinde es mit dem Notebook, wobei WLAN am Notebook deaktiviert ist. Somit gibt es bei der späteren WLAN - Einrichtung keine Komplikationen wegen der selben SSID.
Nun zur Einrichtung
Die 5GHz kann man an der 904 getrost auf Automatik (Kanal) lassen da die Easybox 803 nur 2,4GHz kann.

(W-Lan / Allgemein an 904)
Ob man hier W-Lan oder Gast W-Lan repeaten möchte ist die eigene Entscheidung

SSID: xxxxxxx an beiden Geräten identisch
SSID Ausstrahlung ist aus (bei mir, SSID kann auch ausgestrahlt werden) , an beiden Geräten
Frequenz 2,4 / 5 GHz nur an 904 einstellbar
Sicherheitsstandard WPA2 only an beiden Geräten
Netzwerkschlüssel / Passwort xxxxxx an beiden Geräten identisch

(W-Lan / Einstellungen 904)
2,4 GHz
W-Lan Modus Mixed 802.11b/g/n an der 803 nur 802.11n
Bandbreite 20MHz an beiden Geräten
Kanal frei wählbar aber fest und an beiden Geräten gleich

5GHz lassen wie es ist (bei mir läuft Kanal automatisch am Besten, muss aber nichts heißen)

Nun mal kurz rüber switchen zu Status & Hilfe an der 904, dort sieht man verschiedene MAC-Adressen W-Lan / Gast W-Lan und das jeweils 2 Stück, eine für 5G und je eine für 2,4G. Wir merken uns jetzt die vom 2,4G (GHz) die wir benötigen, bei mir ist es die vom normalen W-Lan
Diese aktiviere man in der Easybox 803 unter WDS, vor dem Übernehmen darauf achten das der Haken oben bei WDS aktivieren drin ist. (Hier steht der Modus automatisch auf 11n, deshalb auch only 802.11n)
In der Easybox 904 unter WDS einschalten, Suche starten, dann erscheint die 803 als Hidden SSID (oder der entsprechenden SSID bei Ausstrahlung) mit der entsprechenden MAC-Adresse (diese ist auf der Startseite der 803 zu sehen)
Nach der Übernahme der Daten funktioniert die Easybox 803 als Repeater.
Ich benutze auf Android die Fritz!App WLAN
Dort sind die 3 Zugangspunkte schön verfolgbar. Allerdings (was mich tagelang zur Verzweiflung brachte, weil ich dachte das Ganze funktioniert nicht) ist es nicht möglich sich hier direkt mit dem Zugangspunkt der 803 zu verbinden, da keine IP Adresse angefordert werden kann. Die Easybox 803 ist hier wirklich nur ein Sprungbrett, bildlich gesprochen. Ein Speedtest offenbart dann jedoch die erhebliche Erweiterung der Reichweite. Wo ich vorher fast garkein W-Lan mehr hatte beglücken mich jetzt herrliche 12MB/s
Viel Erfolg wünsche ich dir

18

Donnerstag, 26. Juni 2014, 11:10

Von Sebastian

Hallo Jörg,

leider hatte ich schon einmal genau die gleiche Situation. Der Repeater brachte nicht die gewünschte Verstärkung und zudem war die Bandbreite teilweise schwindend gering. :wacko:

Der Grund dafür ist die doppelte Verbindung zwischen Repeater und Router. Denn der Repeater muss sowohl die Verbindung zum Router als auch die zum PC, Tablet oder Smartphone aufrecht halten. Der Empfang sollte allerdings stärker angezeigt werden, obwohl die eigentliche Bandbreite durch den Router begrenzt ist.

Meine Alternative: Internet aus der Steckdose :thumbup:

Gruß

Sebastian

17

Donnerstag, 26. Juni 2014, 10:42

Von Jörg

So sieht es aus. Durch die IP-Adresse vermeide ich zumindest den Konflikt im Netzwerk. Der Repeater läuft, wird auch im WLAN angezeigt, jedoch ist der Empfang ebenso wie vorher. Der Wechsel des Zugangsrouters an eine Stelle, die sich oberhalb und außerhalb von Störquellen befindet, brachte leider auch nichts. Der Repeater steht nicht allzuweit entfernt, verstärkt das Signal aber nicht wie gewünscht.

16

Montag, 23. Juni 2014, 08:13

Von Sebastian

Hallo Jörg,

dass ist doch mal eine gute Nachricht. Leider konnten wir den Fehler nicht wirklich eingrenzen.
Außer das du die IP-Adresse zum Anfang um gestellt hast, ist nichts anders gegenüber der Anleitung. Oder?

Gruß

Sebastian

15

Sonntag, 22. Juni 2014, 20:50

Von Jörg

Habe jetzt die IP als erstes geändert und die Funktion des DHCP-Servers deaktiviert und siehe da, es funktioniert...... Kann auf den Router/ Repeater zugreifen und die Verbindung zur Basis ist ebenso gegeben. Muss jetzt mal schauen, ob die vorher schlecht abgedeckten Bereiche besser versorgt sind.

14

Sonntag, 22. Juni 2014, 14:16

Von Jörg

Das Video habe ich auch schon gefunden, liefert aber keine Lösung für mein Problem..... Es klappt alles wie gesagt immer bis zum Punkt der IP-Änderung des Repeaters. Die zu ändern hat am Anfang mal funktioniert, so dass ich darauf auch Zugriff hatte. Also das ändern der IP funktioniert grundsätzlich und dürfte nicht das Problem sein. Aber kurios finde ich, dass ich alles in Teilen schon hinbekommen habe und nur das Gesamtkonstrukt nicht funktionieren will. Vodafone ist da auch nicht gerade hilfreich.....

13

Donnerstag, 19. Juni 2014, 07:30

Von Sebastian

Hallo Jörg

es kann natürlich sein das dir jetzt das WLAN-Netz über den Repeater angezeigt wird. Sind diese allerdings nicht verbunden, wählt sich dein Endgerät zwar ins WLAN ein, findet aber keinen Zugang.

Ich habe dir nochmal eine Anleitung raus gesucht die ziemlich gut erklärt wie es gemacht wird. Hier zum Video.

Vielleicht ist das mit der festen IP-Adresse zuweisen der Knackpunkt.

Gruß Sebastian

LTE Wissen